aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-09-18 15:21:37 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-09-19 09:47:31 +0100
commitc49ddbf254c2d170d0aeced78ef6c87e60736a26 (patch)
treed62c152cd67b38eea6bf3cf4e57fd62974dfac95 /meta/recipes-kernel
parent72682d72b52355c3fed947167ca3c6064340ead1 (diff)
downloadopenembedded-core-contrib-c49ddbf254c2d170d0aeced78ef6c87e60736a26.tar.gz
linux-yocto/4.1: aufs, yaffs2 and driver fixes
Updating the 4.1 SRCREVs to integrate the following changes: f830ab33799d aufs: call mutex.owner only when DEBUG_MUTEXES or MUTEX_SPIN_ON_OWNER is defined 87df2e93ed65 Bluetooth: Delay check for conn->smp in smp_conn_security() b09c3eab3e50 cc2520: set the default fifo pin value from platform data 62b01c325d42 fs/yaffs2: Fix a judgement logic for ACL operations 1d19c4e95cfc yaffs2: remove read and write methods 2c822dbc43b9 yaffs2: replace f_dentry to f_path.dentry Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb4
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb4
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.1.bb18
3 files changed, 13 insertions, 13 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
index 06483c3ee8..7265cde3fa 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
@@ -2,8 +2,8 @@ KBRANCH ?= "standard/preempt-rt"
require recipes-kernel/linux/linux-yocto.inc
-SRCREV_machine ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_meta ?= "429f9e2ff0649b8c9341345622545d874d5e303a"
+SRCREV_machine ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_meta ?= "ef417dc3dbac098e2273b9157bf7ea8b1ade0ec5"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
index 061205e920..b0619702f7 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
@@ -9,8 +9,8 @@ LINUX_VERSION ?= "4.1.6"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_meta ?= "429f9e2ff0649b8c9341345622545d874d5e303a"
+SRCREV_machine ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_meta ?= "ef417dc3dbac098e2273b9157bf7ea8b1ade0ec5"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.1.bb b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
index 46d46165b3..d974842810 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
@@ -11,15 +11,15 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "3c1245d162ccb55de1af42bcf3dbf690457bf9e4"
-SRCREV_machine_qemuarm64 ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_machine_qemumips ?= "4132a691d0908d10b8f07ce7ece02e6dc94e17bc"
-SRCREV_machine_qemuppc ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_machine_qemux86 ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_machine_qemux86-64 ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_machine_qemumips64 ?= "033e1aa633465449edf544eb81adda0caf16ec60"
-SRCREV_machine ?= "59b8c4f5e8ddb9c33c62fff22204fe2b0d8c703e"
-SRCREV_meta ?= "429f9e2ff0649b8c9341345622545d874d5e303a"
+SRCREV_machine_qemuarm ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemuarm64 ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemumips ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemuppc ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemux86 ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemux86-64 ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine_qemumips64 ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_machine ?= "f830ab33799d6e0b5433c18c5c6c3c68dce17815"
+SRCREV_meta ?= "ef417dc3dbac098e2273b9157bf7ea8b1ade0ec5"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"