aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2016-03-16 12:48:20 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-03-20 07:44:01 +0000
commit9f3f15bcbfcca1581ead226892e9f02f9b6382c8 (patch)
tree4a987f6e527f21788b68e3820e883e0d0b1bf683 /meta/recipes-kernel/linux
parent0c976d90781a1668c5f893d8c7f2509732679466 (diff)
downloadopenembedded-core-contrib-9f3f15bcbfcca1581ead226892e9f02f9b6382c8.tar.gz
linux-yocto/4.1: Intel Broxton and Sunrisepoint-H: pinctrl and drm
Integrating the following mainline commits: 9073fd86a770 pinctrl: intel: Add Intel Broxton pin controller support e27702b5f5bd pinctrl: intel: Allow requesting pins which are in ACPI mode as GPIOs 3466e9acff01 pinctrl: intel: Add support for multiple GPIO chips sharing the interrupt 5577b683671b pinctrl: intel: Fix compilation warning when !CONFIG_PM_SLEEP bd4a97523251 pinctrl: make pinctrl_register() return proper error code 08422ac780d5 pinctrl: intel: sunrisepoint: Add Intel Sunrisepoint-H support e6556d6f8924 drm/i915/audio: add codec wakeup override enabled/disable callback 4a4d5aab97cc ALSA: hda - Add hduadio support to DEVTABLE Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel/linux')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.1.bb16
3 files changed, 10 insertions, 10 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
index 7a24b98151..bd4fbbd33d 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
@@ -2,7 +2,7 @@ KBRANCH ?= "standard/preempt-rt/base"
require recipes-kernel/linux/linux-yocto.inc
-SRCREV_machine ?= "3216ec88ce3221d8f4744c84b6314458163493d9"
+SRCREV_machine ?= "fe96b2fe1c896675ef3b62d2aae9ec2082a48899"
SRCREV_meta ?= "b9023d4c8fbbb854c26f158a079a5f54dd61964d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;branch=${KBRANCH};name=machine \
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
index 76fdf0dae4..1002b29ae7 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
@@ -9,7 +9,7 @@ LINUX_VERSION ?= "4.1.18"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
+SRCREV_machine ?= "9073fd86a770707cceb817867460db72eaa9f107"
SRCREV_meta ?= "b9023d4c8fbbb854c26f158a079a5f54dd61964d"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.1.bb b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
index 4c16873a27..ff82047c54 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
@@ -11,14 +11,14 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "6b5ee65b1f353c9b6a61402bfa6919f8f7a1969b"
-SRCREV_machine_qemuarm64 ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
-SRCREV_machine_qemumips ?= "fb0ec85bc42dc0893440e825cbdb709c15bc1704"
-SRCREV_machine_qemuppc ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
-SRCREV_machine_qemux86 ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
-SRCREV_machine_qemux86-64 ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
-SRCREV_machine_qemumips64 ?= "b9ee3a1ff68fbb978864203735b4d0e200ee50f4"
-SRCREV_machine ?= "24e2e14aa446f6e4e127f2a0a004a72c430f337e"
+SRCREV_machine_qemuarm ?= "3c2c6e8e8b528b9be1e034975623fd98e51bfc52"
+SRCREV_machine_qemuarm64 ?= "9073fd86a770707cceb817867460db72eaa9f107"
+SRCREV_machine_qemumips ?= "bee0b4b4981c34ea515758d0da3ad68012b8d0bf"
+SRCREV_machine_qemuppc ?= "9073fd86a770707cceb817867460db72eaa9f107"
+SRCREV_machine_qemux86 ?= "9073fd86a770707cceb817867460db72eaa9f107"
+SRCREV_machine_qemux86-64 ?= "9073fd86a770707cceb817867460db72eaa9f107"
+SRCREV_machine_qemumips64 ?= "600bca3cd7994a86ce1899132d1665ae0290c67a"
+SRCREV_machine ?= "9073fd86a770707cceb817867460db72eaa9f107"
SRCREV_meta ?= "b9023d4c8fbbb854c26f158a079a5f54dd61964d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;name=machine;branch=${KBRANCH}; \