summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_5.0.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@gmail.com>2019-04-26 10:52:17 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-04-29 10:23:24 +0100
commit72ce03c8ee39b6169f4adfa168a0442d4c94be35 (patch)
tree620bd256d293d24c246ebd59c613b430dabd8e25 /meta/recipes-kernel/linux/linux-yocto_5.0.bb
parent3e52941a5d66c4c9b035535728a1cb1a415c4c19 (diff)
downloadopenembedded-core-contrib-72ce03c8ee39b6169f4adfa168a0442d4c94be35.tar.gz
linux-yocto/5.0: integrate TCP timeout / hang fix
Integrating the following fix: [ tcp: fix issues relaed to implement coalescing on backlog queue As was discussed on -netdev, there's an issue with TCP timeouts and hangs due to new features introduced in the 5.0 kernel: https://www.spinics.net/lists/netdev/msg562928.html This is a temporary commit to widely test the proposed solution. It will be dropped when an official patch makes mainline. ] Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_5.0.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_5.0.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_5.0.bb b/meta/recipes-kernel/linux/linux-yocto_5.0.bb
index 01269dda27..f34cc7b9db 100644
--- a/meta/recipes-kernel/linux/linux-yocto_5.0.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_5.0.bb
@@ -11,15 +11,15 @@ KBRANCH_qemux86 ?= "v5.0/standard/base"
KBRANCH_qemux86-64 ?= "v5.0/standard/base"
KBRANCH_qemumips64 ?= "v5.0/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "ed9d11e2c8ebbfe056420cb89c2e5d02836496ce"
-SRCREV_machine_qemuarm64 ?= "9c40ed0d86ad87f48659aad4fdead2455e8b5db8"
-SRCREV_machine_qemumips ?= "40a729c3b0683d0875f8d6ad7353e6e429c7afc2"
-SRCREV_machine_qemuppc ?= "9c40ed0d86ad87f48659aad4fdead2455e8b5db8"
-SRCREV_machine_qemux86 ?= "9c40ed0d86ad87f48659aad4fdead2455e8b5db8"
-SRCREV_machine_qemux86-64 ?= "9c40ed0d86ad87f48659aad4fdead2455e8b5db8"
-SRCREV_machine_qemumips64 ?= "437d99225c689f3f192bb834e4d649ea0467ac87"
-SRCREV_machine ?= "9c40ed0d86ad87f48659aad4fdead2455e8b5db8"
-SRCREV_meta ?= "ffd8cf5baf8e741b8987b72c942ce3b9cc7c7f30"
+SRCREV_machine_qemuarm ?= "17c4b7e9db4d17aa713c85d0c3d2d84af962864a"
+SRCREV_machine_qemuarm64 ?= "14b6c1fc020fa357245e9ac9c6c69d253bc7ce30"
+SRCREV_machine_qemumips ?= "e5c23fb31438dab373a50afc40f6e4ab0c568485"
+SRCREV_machine_qemuppc ?= "14b6c1fc020fa357245e9ac9c6c69d253bc7ce30"
+SRCREV_machine_qemux86 ?= "14b6c1fc020fa357245e9ac9c6c69d253bc7ce30"
+SRCREV_machine_qemux86-64 ?= "14b6c1fc020fa357245e9ac9c6c69d253bc7ce30"
+SRCREV_machine_qemumips64 ?= "743d799797ad6828472087e1da8c67fdab87bf75"
+SRCREV_machine ?= "14b6c1fc020fa357245e9ac9c6c69d253bc7ce30"
+SRCREV_meta ?= "2d838e11b084a96dd70e5cc0fec01d2e492f72c3"
# remap qemuarm to qemuarma15 for the 5.0 kernel
# KMACHINE_qemuarm ?= "qemuarma15"