aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-gnome/gdk-pixbuf
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2011-08-18 00:17:52 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-08-23 18:23:13 -0700
commit4e108857e0d40105f7ecbc55e99bd6c367bb7386 (patch)
treee57e25f8c643b623de37b71c617a027e671984b8 /meta/recipes-gnome/gdk-pixbuf
parentc70ebd6f8ff34071febeb132c8bc4df220e328da (diff)
downloadopenembedded-core-contrib-4e108857e0d40105f7ecbc55e99bd6c367bb7386.tar.gz
recipes: Delete patch=1, its default and replace pnum with striplevel
Some place pnum=1 is used which is removed as well since striplevel=1 is default Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta/recipes-gnome/gdk-pixbuf')
-rw-r--r--meta/recipes-gnome/gdk-pixbuf/gdk-pixbuf_2.22.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-gnome/gdk-pixbuf/gdk-pixbuf_2.22.1.bb b/meta/recipes-gnome/gdk-pixbuf/gdk-pixbuf_2.22.1.bb
index e3e18197d6..50597b0ad2 100644
--- a/meta/recipes-gnome/gdk-pixbuf/gdk-pixbuf_2.22.1.bb
+++ b/meta/recipes-gnome/gdk-pixbuf/gdk-pixbuf_2.22.1.bb
@@ -12,8 +12,8 @@ DEPENDS = "libpng glib-2.0 jpeg"
PR = "r1"
SRC_URI = "http://ftp.acc.umu.se/pub/GNOME/sources/gdk-pixbuf/2.22/gdk-pixbuf-${PV}.tar.gz \
- file://hardcoded_libtool.patch;patch=1 \
- file://configure_fix.patch;patch=1 \
+ file://hardcoded_libtool.patch \
+ file://configure_fix.patch \
"
SRC_URI[md5sum] = "fcfc854e9aec7dbb2bb3059484d44556"