aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended
diff options
context:
space:
mode:
authorJuro Bystricky <juro.bystricky@intel.com>2017-10-13 10:45:05 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2017-11-05 13:44:57 +0000
commit3e6bbb81d143919e37cea1549220d27df22080fe (patch)
treedd16ae9f61af37acc06f17a985761fc2dcb031ea /meta/recipes-extended
parentc12f7f7492c33134ad6dde65fe119d53301dca2f (diff)
downloadopenembedded-core-contrib-3e6bbb81d143919e37cea1549220d27df22080fe.tar.gz
gawk-ptest: fix a failing test
This patch changes the result of the "include" test from FAIL to PASS. The test used to fail as the test prerequisite was missing. This was the only test out of 298 that used to fail. Signed-off-by: Juro Bystricky <juro.bystricky@intel.com> Signed-off-by: Ross Burton <ross.burton@intel.com>
Diffstat (limited to 'meta/recipes-extended')
-rw-r--r--meta/recipes-extended/gawk/gawk_4.1.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-extended/gawk/gawk_4.1.4.bb b/meta/recipes-extended/gawk/gawk_4.1.4.bb
index 04451f7ff8..995d37d2ad 100644
--- a/meta/recipes-extended/gawk/gawk_4.1.4.bb
+++ b/meta/recipes-extended/gawk/gawk_4.1.4.bb
@@ -41,7 +41,7 @@ inherit ptest
do_install_ptest() {
mkdir ${D}${PTEST_PATH}/test
- for i in `grep -vE "@|^$|#|Gt-dummy" ${S}/test/Maketests |awk -F: '{print $1}'` Maketests; \
+ for i in `grep -vE "@|^$|#|Gt-dummy" ${S}/test/Maketests |awk -F: '{print $1}'` Maketests inclib.awk; \
do cp ${S}/test/$i* ${D}${PTEST_PATH}/test; \
done
}