aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python
diff options
context:
space:
mode:
authorFabio Berton <fabio.berton@ossystems.com.br>2016-08-16 15:47:28 -0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-08-23 17:44:34 +0100
commitcf0e3d0489f5bac11f4d166919cce855ee5c57bd (patch)
tree532533f34387bea084efc924526a089b123c7c83 /meta/recipes-devtools/python
parent9e4e6b91b706880c61ba3d94fa993619430e3e47 (diff)
downloadopenembedded-core-contrib-cf0e3d0489f5bac11f4d166919cce855ee5c57bd.tar.gz
python3-native: Change code style for rprovides
Use a more readable code style for RPROVIDES and sort recipes alphabetically. (From OE-Core rev: 21130e2afc4762ad84c86e377146b99224d16032) Signed-off-by: Fabio Berton <fabio.berton@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python')
-rw-r--r--meta/recipes-devtools/python/python3-native_3.5.2.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-native_3.5.2.bb b/meta/recipes-devtools/python/python3-native_3.5.2.bb
index 061b5951d1..3334cbacfc 100644
--- a/meta/recipes-devtools/python/python3-native_3.5.2.bb
+++ b/meta/recipes-devtools/python/python3-native_3.5.2.bb
@@ -42,7 +42,14 @@ DEPENDS = "openssl-native bzip2-replacement-native zlib-native readline-native s
inherit native
-RPROVIDES += "python3-distutils-native python3-compression-native python3-textutils-native python3-core-native python3-importlib-native python3-io-native"
+RPROVIDES += " \
+ python3-compression-native \
+ python3-core-native \
+ python3-distutils-native \
+ python3-importlib-native \
+ python3-io-native \
+ python3-textutils-native \
+"
EXTRA_OECONF_append = " --bindir=${bindir}/${PN} --without-ensurepip"