summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
diff options
context:
space:
mode:
authorAlejandro Hernandez <alejandro.hernandez@linux.intel.com>2017-08-04 14:14:02 -0700
committerAlejandro Hernandez <alejandro.hernandez@linux.intel.com>2017-11-24 15:57:43 -0800
commit109cf74657c204cf746d67e968ff44cb58cc5c29 (patch)
tree8bd771423cb5a77f09168135f7f3de7471baa6f8 /meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
parent420b6d144b9689381813f8b758498ef7acba5096 (diff)
downloadopenembedded-core-contrib-109cf74657c204cf746d67e968ff44cb58cc5c29.tar.gz
python3: fix RDEPENDS on several recipes, due to non-existent python3 packages
Signed-off-by: Alejandro Hernandez <alejandro.hernandez@linux.intel.com>
Diffstat (limited to 'meta/recipes-devtools/python/python3-gitdb_0.6.4.bb')
-rw-r--r--meta/recipes-devtools/python/python3-gitdb_0.6.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb b/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
index 80d9d469af..a209c52f9e 100644
--- a/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
+++ b/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
@@ -4,4 +4,4 @@ DEPENDS = "python3-async python3-smmap"
inherit distutils3
-RDEPENDS_${PN} += "python3-smmap python3-async python3-mmap python3-lang python3-io python3-shell python3-crypt python3-compression"
+RDEPENDS_${PN} += "python3-smmap python3-async python3-mmap python3-io python3-shell python3-crypt python3-compression"