aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-pyrex_0.9.9.bb
diff options
context:
space:
mode:
authorNitin A Kamble <nitin.a.kamble@intel.com>2012-03-16 11:29:02 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-03-19 13:31:32 +0000
commitb2703365734b8d1d0c55ca48b20205c1623b9648 (patch)
tree3f57cd3283f6f61d7271a9ae6692e3ef121818c6 /meta/recipes-devtools/python/python-pyrex_0.9.9.bb
parentb1ce043d46f7465daf320d80ddd0db0b69def917 (diff)
downloadopenembedded-core-contrib-b2703365734b8d1d0c55ca48b20205c1623b9648.tar.gz
python-pyrex: quite packaging warnings
This removes these packaging warnings: WARNING: For recipe python-pyrex, the following files/directories were installed but not shipped in any package: WARNING: /usr/share WARNING: /usr/share/lib WARNING: /usr/share/lib/python2.7 WARNING: /usr/share/lib/python2.7/site-packages WARNING: /usr/share/lib/python2.7/site-packages/Pyrex WARNING: /usr/share/lib/python2.7/site-packages/Pyrex/Compiler WARNING: /usr/share/lib/python2.7/site-packages/Pyrex/Compiler/Lexicon.pickle Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
Diffstat (limited to 'meta/recipes-devtools/python/python-pyrex_0.9.9.bb')
-rw-r--r--meta/recipes-devtools/python/python-pyrex_0.9.9.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python-pyrex_0.9.9.bb b/meta/recipes-devtools/python/python-pyrex_0.9.9.bb
index 7d805544dd..568fb0d53e 100644
--- a/meta/recipes-devtools/python/python-pyrex_0.9.9.bb
+++ b/meta/recipes-devtools/python/python-pyrex_0.9.9.bb
@@ -5,7 +5,7 @@ SECTION = "devel/python"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=771d472f53f933033f57eeee7808e5bd"
SRCNAME = "Pyrex"
-PR = "ml2"
+PR = "r3"
SRC_URI = "\
http://www.cosc.canterbury.ac.nz/greg.ewing/python/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
@@ -17,3 +17,5 @@ SRC_URI[sha256sum] = "5f87df06831d0b3412eb4bc9d3fc2ee7bfae1b913d7da8c23ab2bf5699
S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit distutils
+
+FILES_${PN} += "${datadir}${base_libdir}/${PYTHON_DIR}/site-packages/Pyrex/Compiler/Lexicon.pickle"