aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/gcc/libgfortran.inc
diff options
context:
space:
mode:
authorPeter A. Bigot <pab@pabigot.com>2014-08-14 14:05:51 -0500
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-08-15 18:21:49 +0100
commit6d78f392f524944a1e32e14e4b1a7e48422a3ece (patch)
tree2c0c89f64d39a113b157200755aa7c865df6c6a3 /meta/recipes-devtools/gcc/libgfortran.inc
parent2783ee732a4e1c30ec143509fdf8cce8657e67b7 (diff)
downloadopenembedded-core-contrib-6d78f392f524944a1e32e14e4b1a7e48422a3ece.tar.gz
gcc: recipe whitespace changes
Consistent use of whitespace in multi-line assignment, with special focus on OECONF modifications. Quotes on separate lines, four-space indentation, one value per line. (From OE-Core rev: d971db8b2259e4c35b871cccf130fba193849560) Signed-off-by: Peter A. Bigot <pab@pabigot.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/gcc/libgfortran.inc')
-rw-r--r--meta/recipes-devtools/gcc/libgfortran.inc29
1 files changed, 15 insertions, 14 deletions
diff --git a/meta/recipes-devtools/gcc/libgfortran.inc b/meta/recipes-devtools/gcc/libgfortran.inc
index 7bf412134b..cf7942f41d 100644
--- a/meta/recipes-devtools/gcc/libgfortran.inc
+++ b/meta/recipes-devtools/gcc/libgfortran.inc
@@ -1,8 +1,9 @@
require gcc-configure-common.inc
-EXTRA_OECONF_PATHS = " \
+EXTRA_OECONF_PATHS = "\
--with-sysroot=${STAGING_DIR_TARGET} \
- --with-build-sysroot=${STAGING_DIR_TARGET}"
+ --with-build-sysroot=${STAGING_DIR_TARGET} \
+"
do_configure () {
mtarget=`echo ${TARGET_SYS} | sed -e s#-${SDKPKGSUFFIX}##`
@@ -45,20 +46,20 @@ DEPENDS = "gcc-runtime"
BBCLASSEXTEND = "nativesdk"
PACKAGES = "\
- ${PN}-dbg \
- libgfortran \
- libgfortran-dev \
- libgfortran-staticdev \
+ ${PN}-dbg \
+ libgfortran \
+ libgfortran-dev \
+ libgfortran-staticdev \
"
FILES_${PN} = "${libdir}/libgfortran.so.*"
-FILES_${PN}-dev = " \
- ${libdir}/libgfortran*.so \
- ${libdir}/libgfortran.spec \
- ${libdir}/libgfortran.la \
- ${libdir}/gcc/${TARGET_SYS}/${BINV}/libgfortranbegin.* \
- ${libdir}/gcc/${TARGET_SYS}/${BINV}/libcaf_single*"
-FILES_${PN}-staticdev = " \
- ${libdir}/libgfortran.a"
+FILES_${PN}-dev = "\
+ ${libdir}/libgfortran*.so \
+ ${libdir}/libgfortran.spec \
+ ${libdir}/libgfortran.la \
+ ${libdir}/gcc/${TARGET_SYS}/${BINV}/libgfortranbegin.* \
+ ${libdir}/gcc/${TARGET_SYS}/${BINV}/libcaf_single* \
+"
+FILES_${PN}-staticdev = "${libdir}/libgfortran.a"
INSANE_SKIP_${MLPREFIX}libgfortran-dev = "staticdev"