aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/meta
diff options
context:
space:
mode:
authorJessica Zhang <jessica.zhang@intel.com>2012-07-16 15:29:07 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-07-18 14:29:29 +0100
commit04c2ee40f6bba6c0446c8df5ef78ab42d3cf0270 (patch)
treefaae762ced18a1a96c390440720d965ddd2474a6 /meta/recipes-core/meta
parent9a527250725ca4c63bd08324e2f2dfa2aa19fb8c (diff)
downloadopenembedded-core-contrib-04c2ee40f6bba6c0446c8df5ef78ab42d3cf0270.tar.gz
meta-ide-support: Add native qemu support for meta-ide-support
[YOCTO #2761] This patch fixed the issue that after "bitbake meta-ide-support" and try to start qemu and it will fail. This is due to the meta-ide-support lacking dependency for qemu native and ended up using qemu under /usr/bin. Fix the issue by adding dependency for qemu native in meta-ide-support and also add the path info in the environment-setup script. (From OE-Core rev: 3ea597249c18d73417abe7d7a9d32bba00499914) Signed-off-by: Jessica Zhang <jessica.zhang@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/meta')
-rw-r--r--meta/recipes-core/meta/meta-ide-support.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-core/meta/meta-ide-support.bb b/meta/recipes-core/meta/meta-ide-support.bb
index 326b25a09c..130b1c9494 100644
--- a/meta/recipes-core/meta/meta-ide-support.bb
+++ b/meta/recipes-core/meta/meta-ide-support.bb
@@ -3,8 +3,8 @@ LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-DEPENDS = "virtual/libc gdb-cross qemu-helper-native unfs-server-native"
-PR = "r2"
+DEPENDS = "virtual/libc gdb-cross qemu-native qemu-helper-native unfs-server-native"
+PR = "r3"
inherit meta toolchain-scripts