aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/meta/meta-ide-support.bb
diff options
context:
space:
mode:
authorJessica Zhang <jessica.zhang@intel.com>2012-07-16 15:29:07 -0700
committerSaul Wold <sgw@linux.intel.com>2012-07-18 00:34:37 -0700
commit3ea597249c18d73417abe7d7a9d32bba00499914 (patch)
tree727cdcd85a78094d20be102193abad765f03d9f1 /meta/recipes-core/meta/meta-ide-support.bb
parent9ac6da9d0e0b9f7678752ff7b9c91e39c140b4e7 (diff)
downloadopenembedded-core-contrib-3ea597249c18d73417abe7d7a9d32bba00499914.tar.gz
meta-ide-support: Add native qemu support for meta-ide-support
[YOCTO #2761] This patch fixed the issue that after "bitbake meta-ide-support" and try to start qemu and it will fail. This is due to the meta-ide-support lacking dependency for qemu native and ended up using qemu under /usr/bin. Fix the issue by adding dependency for qemu native in meta-ide-support and also add the path info in the environment-setup script. Signed-off-by: Jessica Zhang <jessica.zhang@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'meta/recipes-core/meta/meta-ide-support.bb')
-rw-r--r--meta/recipes-core/meta/meta-ide-support.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-core/meta/meta-ide-support.bb b/meta/recipes-core/meta/meta-ide-support.bb
index 326b25a09c..130b1c9494 100644
--- a/meta/recipes-core/meta/meta-ide-support.bb
+++ b/meta/recipes-core/meta/meta-ide-support.bb
@@ -3,8 +3,8 @@ LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-DEPENDS = "virtual/libc gdb-cross qemu-helper-native unfs-server-native"
-PR = "r2"
+DEPENDS = "virtual/libc gdb-cross qemu-native qemu-helper-native unfs-server-native"
+PR = "r3"
inherit meta toolchain-scripts