aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2018-01-25 11:31:14 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-01-25 11:31:16 +0000
commitaf9612f5d6b848fceea22d10ee964437299be776 (patch)
tree021395c32e084f2721c32e695a7369aae7095d4a /meta/recipes-bsp
parentc777a6d0ea9505aa57c1c5785af388c23c5e7731 (diff)
downloadopenembedded-core-contrib-af9612f5d6b848fceea22d10ee964437299be776.tar.gz
classes/recipes: Convert SkipPackage -> SkipRecipe
The new name is much more consistent with what this actually means. We put the pieces in place to rename everything a while back but looks like we forgot to actually do it! Fix that now. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-bsp')
-rw-r--r--meta/recipes-bsp/grub/grub-efi_2.02.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-bsp/grub/grub-efi_2.02.bb b/meta/recipes-bsp/grub/grub-efi_2.02.bb
index 112a99dcfb..a72b189bc3 100644
--- a/meta/recipes-bsp/grub/grub-efi_2.02.bb
+++ b/meta/recipes-bsp/grub/grub-efi_2.02.bb
@@ -22,7 +22,7 @@ python __anonymous () {
grubtarget = 'i386'
grubimage = "grub-efi-bootia32.efi"
else:
- raise bb.parse.SkipPackage("grub-efi is incompatible with target %s" % target)
+ raise bb.parse.SkipRecipe("grub-efi is incompatible with target %s" % target)
d.setVar("GRUB_TARGET", grubtarget)
d.setVar("GRUB_IMAGE", grubimage)
}