aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2014-09-16 19:10:00 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-22 12:57:12 +0100
commit71525643909ac765e6b6a4b419cddae7d5812a8d (patch)
tree981eed7d91645e93cb6cd7af61594af4b43edba7 /meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
parent063355e5965439c7b3253d692d7ab0ed1189d123 (diff)
downloadopenembedded-core-contrib-71525643909ac765e6b6a4b419cddae7d5812a8d.tar.gz
u-boot: cleanup indentation and consolidate .inc file
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb')
-rw-r--r--meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb b/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
index 93c8102e73..3173b0ac73 100644
--- a/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
+++ b/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
@@ -17,16 +17,16 @@ S = "${WORKDIR}/git"
EXTRA_OEMAKE = 'HOSTCC="${CC}" HOSTLD="${LD}" HOSTLDFLAGS="${LDFLAGS}" HOSTSTRIP=true'
do_compile () {
- # Make sure the recompile is OK
- rm -f ${B}/tools/.depend
+ # Make sure the recompile is OK
+ rm -f ${B}/tools/.depend
- oe_runmake tools
+ oe_runmake tools
}
do_install () {
- install -d ${D}${bindir}
- install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage
- ln -sf uboot-mkimage ${D}${bindir}/mkimage
+ install -d ${D}${bindir}
+ install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage
+ ln -sf uboot-mkimage ${D}${bindir}/mkimage
}
BBCLASSEXTEND = "native nativesdk"