aboutsummaryrefslogtreecommitdiffstats
path: root/meta/packages/yum/files/fix
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openedhand.com>2008-10-07 09:31:18 +0000
committerMarcin Juszkiewicz <hrw@openedhand.com>2008-10-07 09:31:18 +0000
commitbc6e408352af5a6c254842cb0ea74a503c9b443b (patch)
treecbf590f2fe105ed4a3cb8c815cd124368a2f8279 /meta/packages/yum/files/fix
parent559a522dc3b2c7251cee8933819f729a5aeec46d (diff)
downloadopenembedded-core-contrib-bc6e408352af5a6c254842cb0ea74a503c9b443b.tar.gz
yum: fixed packaging
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@5426 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/yum/files/fix')
-rw-r--r--meta/packages/yum/files/fix18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/packages/yum/files/fix b/meta/packages/yum/files/fix
new file mode 100644
index 0000000000..bcb3301e14
--- /dev/null
+++ b/meta/packages/yum/files/fix
@@ -0,0 +1,18 @@
+---
+ rpmUtils/Makefile | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+--- yum-3.2.18.orig/rpmUtils/Makefile
++++ yum-3.2.18/rpmUtils/Makefile
+@@ -1,10 +1,10 @@
+ PYTHON=python
+ PACKAGE = $(shell basename `pwd`)
+ PYFILES = $(wildcard *.py)
+ PYVER := $(shell $(PYTHON) -c 'import sys; print "%.3s" %(sys.version)')
+-PYSYSDIR := $(shell $(PYTHON) -c 'import sys; print sys.prefix')
++PYSYSDIR := /usr
+ PYLIBDIR = $(PYSYSDIR)/lib/python$(PYVER)
+ PKGDIR = $(PYLIBDIR)/site-packages/$(PACKAGE)
+
+ all:
+ echo "Nothing to do"