aboutsummaryrefslogtreecommitdiffstats
path: root/documentation/sdk-manual
diff options
context:
space:
mode:
authorScott Rifenbark <srifenbark@gmail.com>2016-06-16 12:11:25 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-06-21 12:59:08 +0100
commita3494dde705ac8d9762bd582a752605d77b043b1 (patch)
tree383a3e6336b7b1a9154eb8da7110fa3690c2b267 /documentation/sdk-manual
parent11b6dd1e8131dc770381c16406e85097c0715f21 (diff)
downloadopenembedded-core-contrib-a3494dde705ac8d9762bd582a752605d77b043b1.tar.gz
sdk-manual: Updated configure.ac file in helloworld example.
The file was named 'configure.in' and was slightly different than what it needed to be in order to work. The file needs to be named 'configure.ac' and have slightly different contents. Fixed both. (From yocto-docs rev: 1b80e90848d23737462f8b0e55b2ff604f9abf41) Signed-off-by: Scott Rifenbark <srifenbark@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'documentation/sdk-manual')
-rw-r--r--documentation/sdk-manual/sdk-using.xml6
1 files changed, 3 insertions, 3 deletions
diff --git a/documentation/sdk-manual/sdk-using.xml b/documentation/sdk-manual/sdk-using.xml
index a549284e99..9354ace3b9 100644
--- a/documentation/sdk-manual/sdk-using.xml
+++ b/documentation/sdk-manual/sdk-using.xml
@@ -226,7 +226,7 @@
</literallayout></para></listitem>
<listitem><para><emphasis>Populate the directory:</emphasis>
Create <filename>hello.c</filename>, <filename>Makefile.am</filename>,
- and <filename>configure.in</filename> files as follows:
+ and <filename>configure.ac</filename> files as follows:
<itemizedlist>
<listitem><para>For <filename>hello.c</filename>, include
these lines:
@@ -247,8 +247,8 @@
<listitem><para>For <filename>configure.in</filename>,
include these lines:
<literallayout class='monospaced'>
- AC_INIT(hello.c)
- AM_INIT_AUTOMAKE(hello,0.1)
+ AC_INIT(hello,0.1)
+ AM_INIT_AUTOMAKE([foreign])
AC_PROG_CC
AC_PROG_INSTALL
AC_OUTPUT(Makefile)