aboutsummaryrefslogtreecommitdiffstats
path: root/documentation/poky-ref-manual/Makefile
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-10-15 12:19:34 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-10-15 12:45:09 +0100
commit95cf36fbd18405d6909020efb2c74e329bf1c162 (patch)
treeb7fe786b780244233972bebabc5edda048ac9ab0 /documentation/poky-ref-manual/Makefile
parent37eb4e2b9391af2aa9f446c9be6c1126f97a1f47 (diff)
downloadopenembedded-core-contrib-95cf36fbd18405d6909020efb2c74e329bf1c162.tar.gz
documentation: Complete poky-handbook -> poky-ref-manual rename
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'documentation/poky-ref-manual/Makefile')
-rw-r--r--documentation/poky-ref-manual/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/documentation/poky-ref-manual/Makefile b/documentation/poky-ref-manual/Makefile
index 5c5761c401..22913e1554 100644
--- a/documentation/poky-ref-manual/Makefile
+++ b/documentation/poky-ref-manual/Makefile
@@ -1,7 +1,7 @@
all: html pdf tarball
pdf:
- ../tools/poky-docbook-to-pdf poky-handbook.xml ../template
+ ../tools/poky-docbook-to-pdf poky-ref-manual.xml ../template
../tools/poky-docbook-to-pdf bsp-guide.xml ../template
XSLTOPTS = --stringparam html.stylesheet style.css \
@@ -19,20 +19,20 @@ XSL_XHTML_URI = $(XSL_BASE_URI)/xhtml/docbook.xsl
html:
# See http://www.sagehill.net/docbookxsl/HtmlOutput.html
- xsltproc $(XSLTOPTS) -o poky-handbook.html $(XSL_XHTML_URI) poky-handbook.xml
+ xsltproc $(XSLTOPTS) -o poky-ref-manual.html $(XSL_XHTML_URI) poky-ref-manual.xml
xsltproc $(XSLTOPTS) -o bsp-guide.html $(XSL_XHTML_URI) bsp-guide.xml
tarball: html
- tar -cvzf poky-handbook.tgz poky-handbook.html style.css screenshots/ss-sato.png poky-beaver.png poky-handbook.png
+ tar -cvzf poky-ref-manual.tgz poky-ref-manual.html style.css screenshots/ss-sato.png poky-beaver.png poky-ref-manual.png
validate:
- xmllint --postvalid --xinclude --noout poky-handbook.xml
+ xmllint --postvalid --xinclude --noout poky-ref-manual.xml
-OUTPUTS = poky-handbook.tgz poky-handbook.html poky-handbook.pdf bsp-guide.pdf bsp-guide.hml
+OUTPUTS = poky-ref-manual.tgz poky-ref-manual.html poky-ref-manual.pdf bsp-guide.pdf bsp-guide.html
SOURCES = *.png *.xml *.css *.svg
publish:
scp -r $(OUTPUTS) $(SOURCES) o-hand.com:/srv/www/pokylinux.org/doc/
clean:
- rm $(OUTPUTS)
+ rm -f $(OUTPUTS)