aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNitin A Kamble <nitin.a.kamble@intel.com>2011-05-10 22:19:02 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-05-11 16:55:04 +0100
commit67d76c3bc6918957e1993368f45b1fb9cfd5cf63 (patch)
tree10a6082c7931ab37e4bdbd2cfb1e3079c4bd66dc
parenta708c42065eeeaabf97b97b530f63e4ef484bcf7 (diff)
downloadopenembedded-core-contrib-67d76c3bc6918957e1993368f45b1fb9cfd5cf63.tar.gz
web: fix typo in Makefile
Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
-rw-r--r--meta/recipes-sato/web/web/fix_makefile.patch20
-rw-r--r--meta/recipes-sato/web/web_git.bb3
2 files changed, 22 insertions, 1 deletions
diff --git a/meta/recipes-sato/web/web/fix_makefile.patch b/meta/recipes-sato/web/web/fix_makefile.patch
new file mode 100644
index 0000000000..3dd3b15928
--- /dev/null
+++ b/meta/recipes-sato/web/web/fix_makefile.patch
@@ -0,0 +1,20 @@
+Upstream-Status: Pending
+
+Nitin A Kamble <nitin.a.kamble@intel.com> 2011/05/10
+Fix following build error:
+
+| NOTE: make -j 16
+| Makefile:719: *** missing separator (did you mean TAB instead of 8 spaces?). Stop.
+| ERROR: oe_runmake failed
+
+Index: git/Makefile.am
+===================================================================
+--- git.orig/Makefile.am
++++ git/Makefile.am
+@@ -5,5 +5,5 @@ SUBDIRS = src data
+ MAINTAINERCLEANFILES = aclocal.m4 compile config.guess config.sub configure depcomp install-sh ltmain.sh Makefile.in missing
+
+ snapshot:
+- $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
++ $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
+
diff --git a/meta/recipes-sato/web/web_git.bb b/meta/recipes-sato/web/web_git.bb
index 612a02daba..8868bc6ff4 100644
--- a/meta/recipes-sato/web/web_git.bb
+++ b/meta/recipes-sato/web/web_git.bb
@@ -2,13 +2,14 @@ LICENSE = "GPLv2"
SECTION = "x11"
DEPENDS = "libxml2 glib-2.0 gtk+ libglade gtkhtml2 curl gconf js libowl"
DESCRIPTION = "Web is a multi-platform web browsing application."
-PR = "r0"
+PR = "r1"
SRCREV = "96da839f65e17ecc6d5261c1d74accd88423dd7a"
PV = "0.0+git${SRCPV}"
SRC_URI = "git://git.yoctoproject.org/web-sato;protocol=git \
file://owl-window-menu.patch \
+ file://fix_makefile.patch \
"
LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"