aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabio Berton <fabio.berton@ossystems.com.br>2016-08-16 15:47:28 -0300
committerFabio Berton <fabio.berton@ossystems.com.br>2016-08-31 10:21:27 -0300
commit344bb143ce73cd6ea70286bcdbc8aa702391a3e5 (patch)
tree807cb0fb41cd467c493a64cfcf29e7395ae4f49c
parent4ac90c58032e1097abefc14bfc5029db0a893aa9 (diff)
downloadopenembedded-core-contrib-344bb143ce73cd6ea70286bcdbc8aa702391a3e5.tar.gz
python3-native: Change code style for rprovides
Use a more readable code style for RPROVIDES and sort recipes alphabetically. Signed-off-by: Fabio Berton <fabio.berton@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> (cherry picked from commit 21130e2afc4762ad84c86e377146b99224d16032)
-rw-r--r--meta/recipes-devtools/python/python3-native_3.5.1.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-native_3.5.1.bb b/meta/recipes-devtools/python/python3-native_3.5.1.bb
index 7bad11aafa..dade783956 100644
--- a/meta/recipes-devtools/python/python3-native_3.5.1.bb
+++ b/meta/recipes-devtools/python/python3-native_3.5.1.bb
@@ -42,7 +42,14 @@ DEPENDS = "openssl-native bzip2-replacement-native zlib-native readline-native s
inherit native
-RPROVIDES += "python3-distutils-native python3-compression-native python3-textutils-native python3-core-native"
+RPROVIDES += " \
+ python3-compression-native \
+ python3-core-native \
+ python3-distutils-native \
+ python3-importlib-native \
+ python3-io-native \
+ python3-textutils-native \
+"
EXTRA_OECONF_append = " --bindir=${bindir}/${PN} --without-ensurepip"