aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Rifenbark <srifenbark@gmail.com>2016-04-13 17:07:49 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-04-18 16:28:23 +0100
commit02db9e6031eb27376ae2e66ab57f51c6aa7600e3 (patch)
treec516294d7602e92ab24a8919729a8c134cd7ad13
parent989841f79477e9dccc4bb724dda810f10e828616 (diff)
downloadopenembedded-core-contrib-02db9e6031eb27376ae2e66ab57f51c6aa7600e3.tar.gz
openembedded-core-contrib-02db9e6031eb27376ae2e66ab57f51c6aa7600e3.tar.bz2
openembedded-core-contrib-02db9e6031eb27376ae2e66ab57f51c6aa7600e3.zip
yocto-project-qs, ref-manual: Upgraded minimum Git requirement
This minimum Git requirement is now version 1.8.3.1. (From yocto-docs rev: c68aa31442f7ac58a6f597f3074416afaab95882) Signed-off-by: Scott Rifenbark <srifenbark@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--documentation/ref-manual/introduction.xml4
-rw-r--r--documentation/yocto-project-qs/yocto-project-qs.xml2
2 files changed, 3 insertions, 3 deletions
diff --git a/documentation/ref-manual/introduction.xml b/documentation/ref-manual/introduction.xml
index b2b1fd8eff2..ce8fa5c6572 100644
--- a/documentation/ref-manual/introduction.xml
+++ b/documentation/ref-manual/introduction.xml
@@ -47,7 +47,7 @@
<listitem><para><emphasis>
<link linkend='usingpoky'>Using the Yocto Project</link>:</emphasis>
Provides an overview of the components that make up the Yocto Project
- followed by information about debugging images created in the Yocto Project.
+ followed by information about debugng images created in the Yocto Project.
</para></listitem>
<listitem><para><emphasis>
<link linkend='closer-look'>A Closer Look at the Yocto Project Development Environment</link>:</emphasis>
@@ -420,7 +420,7 @@
must meet the following version requirements for Git, tar, and
Python:
<itemizedlist>
- <listitem><para>Git 1.7.8 or greater</para></listitem>
+ <listitem><para>Git 1.8.3.1 or greater</para></listitem>
<listitem><para>tar 1.24 or greater</para></listitem>
<listitem><para>Python 2.7.3 or greater not including
Python 3.x, which is not supported.</para></listitem>
diff --git a/documentation/yocto-project-qs/yocto-project-qs.xml b/documentation/yocto-project-qs/yocto-project-qs.xml
index e7691219300..c09e971d6aa 100644
--- a/documentation/yocto-project-qs/yocto-project-qs.xml
+++ b/documentation/yocto-project-qs/yocto-project-qs.xml
@@ -249,7 +249,7 @@
Git, tar, and Python.
<itemizedlist>
<listitem><para>
- Git 1.7.8 or greater
+ Git 1.8.3.1 or greater
</para></listitem>
<listitem><para>
tar 1.24 or greater