aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimo Mueller <timo.mueller@bmw-carit.de>2012-12-06 10:19:51 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-02-14 17:22:41 +0000
commitfcb3952ef6494b24cb9c822dc251b8f0affbe765 (patch)
treed545675d5b816b31e0460214e695fd7e209327bf
parent6c057d084158fd7ccf170342c902d499ac5ba7fb (diff)
downloadopenembedded-core-contrib-fcb3952ef6494b24cb9c822dc251b8f0affbe765.tar.gz
documentation/Makefile: Fix copying of figures folder
When calling the eclipse target twice without calling clean in between the figures folder was copied as a subfolder of the existing figures folder. This patch fixes the copy command to correctly copy the figures folder. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--documentation/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/documentation/Makefile b/documentation/Makefile
index 2807f12bae..2668f31f0b 100644
--- a/documentation/Makefile
+++ b/documentation/Makefile
@@ -337,7 +337,7 @@ else
-o eclipse/$(DOC).html \
$(DOC)-eclipse-customization.xsl $(DOC).xml && \
mv eclipse/toc.xml eclipse/$(DOC)-toc.xml && \
- cp -rf $(FIGURES) eclipse/$(BASE_DIR)/$(FIGURES) && \
+ cp -rf $(FIGURES) eclipse/$(BASE_DIR) && \
cd ..;
$(call modify-eclipse)