aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2016-07-27 12:57:07 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-08-01 11:46:36 +0100
commit84dbace51d86efcaa50c1b0cbc4d44ac884f26fc (patch)
treefe10a4088398a83e57658611183506a8ce3c67d1
parent605e7b4bfa766fb9db187586a06542e8af44a4c5 (diff)
downloadopenembedded-core-contrib-84dbace51d86efcaa50c1b0cbc4d44ac884f26fc.tar.gz
linux-yocto/4.4: lx-dialog and mei bug fixes
Integrating the following changes, that resolve issues with previous functionality merges: ddab24299940 mei: drop wr_msg from the mei_dev structure 26e282c0686e lx-dialog: fix merge issues Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com> Signed-off-by: Ross Burton <ross.burton@intel.com>
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.4.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.4.bb4
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.4.bb18
3 files changed, 12 insertions, 12 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.4.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.4.bb
index 64b81496d2..ec573083c1 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.4.bb
@@ -12,7 +12,7 @@ python () {
}
SRCREV_machine ?= "3bdc347cc2087a0217e3acddccda5bb775cd570b"
-SRCREV_meta ?= "8c6158ec5e43a4cae59058af49f70e0406d18091"
+SRCREV_meta ?= "4789b41c5605189902d2c1a674f8616d41ee218d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.4.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.4;destsuffix=${KMETA}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.4.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.4.bb
index b32721ba5b..635d91ca3a 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.4.bb
@@ -9,8 +9,8 @@ LINUX_VERSION ?= "4.4.15"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_meta ?= "8c6158ec5e43a4cae59058af49f70e0406d18091"
+SRCREV_machine ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_meta ?= "4789b41c5605189902d2c1a674f8616d41ee218d"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.4.bb b/meta/recipes-kernel/linux/linux-yocto_4.4.bb
index f68fdfa0f7..036a5b1550 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.4.bb
@@ -11,15 +11,15 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "75b02cc20216b6a068e1757a997f4e0d405d6ded"
-SRCREV_machine_qemuarm64 ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_machine_qemumips ?= "e656b69259deb08cfe6d606fb126b4c0810abf64"
-SRCREV_machine_qemuppc ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_machine_qemux86 ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_machine_qemux86-64 ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_machine_qemumips64 ?= "8c40a1bc5e4ece3f72d4ade764087bd0fcc01c38"
-SRCREV_machine ?= "1238684aa5173dc6f431ad1b3c85a37830244824"
-SRCREV_meta ?= "8c6158ec5e43a4cae59058af49f70e0406d18091"
+SRCREV_machine_qemuarm ?= "c2507bd62854f90030433307a3d783474332f821"
+SRCREV_machine_qemuarm64 ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_machine_qemumips ?= "8d0a4875a93017329b32b42ce7d67b02f63a173b"
+SRCREV_machine_qemuppc ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_machine_qemux86 ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_machine_qemux86-64 ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_machine_qemumips64 ?= "df3ba701aa1fa3b2faadc5445003e7577aa4f016"
+SRCREV_machine ?= "ddab242999407fadae68e7ee5381b0ec6679d443"
+SRCREV_meta ?= "4789b41c5605189902d2c1a674f8616d41ee218d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.4.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.4;destsuffix=${KMETA}"