aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb')
-rw-r--r--recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb b/recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb
new file mode 100644
index 0000000..37843a2
--- /dev/null
+++ b/recipes-qtopia/xqtlauncher/xqtlauncher-blackbox-config.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "blackbox configuration for xqtlauncher which integrates X/Qt2 nicely into opie."
+HOMEPAGE = "http://angstrom-distribution.org/"
+LICENSE = "GPL"
+PR = "r1"
+
+RDEPENDS_${PN} = "blackbox xqtlauncher"
+
+SRC_URI = "file://blackboxrc \
+ file://defaultwm"
+
+do_install() {
+ cd ${WORKDIR}
+ install -d ${D}${sysconfdir}
+ install -d ${D}${sysconfdir}/X11
+ install -m 0666 blackboxrc ${D}${sysconfdir}
+ install -m 0666 defaultwm ${D}${sysconfdir}/X11/
+}