aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/meta
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-opie/meta')
-rw-r--r--recipes-opie/meta/meta-opie-all.bb16
-rw-r--r--recipes-opie/meta/meta-opie.bb26
-rw-r--r--recipes-opie/meta/meta-toolchain-opie.bb4
3 files changed, 23 insertions, 23 deletions
diff --git a/recipes-opie/meta/meta-opie-all.bb b/recipes-opie/meta/meta-opie-all.bb
index e6a0da7..0d93ab6 100644
--- a/recipes-opie/meta/meta-opie-all.bb
+++ b/recipes-opie/meta/meta-opie-all.bb
@@ -4,13 +4,13 @@ LICENSE = "MIT"
PR = "r4"
RDEPENDS_${PN} = " \
- task-qpe-applets \
- task-qpe-games \
- task-qpe-inputmethods \
- task-qpe-multimedia \
- task-qpe-emulators \
- task-qpe-applications \
- task-qpe-fonts \
- task-qpe-settings"
+ packagegroup-qpe-applets \
+ packagegroup-qpe-games \
+ packagegroup-qpe-inputmethods \
+ packagegroup-qpe-multimedia \
+ packagegroup-qpe-emulators \
+ packagegroup-qpe-applications \
+ packagegroup-qpe-fonts \
+ packagegroup-qpe-settings"
inherit meta
diff --git a/recipes-opie/meta/meta-opie.bb b/recipes-opie/meta/meta-opie.bb
index 1584765..d76fcee 100644
--- a/recipes-opie/meta/meta-opie.bb
+++ b/recipes-opie/meta/meta-opie.bb
@@ -3,18 +3,18 @@ SECTION = "opie/base"
PR = "r35"
LICENSE = "MIT"
-RDEPENDS_${PN} = "task-opie-applets task-opie-apps task-opie-base \
- task-opie-base-applets task-opie-base-apps \
- task-opie-base-decorations task-opie-base-inputmethods \
- task-opie-base-pim task-opie-base-settings \
- task-opie-base-styles \
- ${@base_contains("COMBINED_FEATURES", "bluetooth", "task-opie-bluetooth", "",d)} \
- task-opie-datebookplugins task-opie-decorations \
- task-opie-extra-apps task-opie-extra-settings \
- task-opie-extra-styles task-opie-extra-games \
- ${@base_contains("COMBINED_FEATURES", "irda", "task-opie-irda", "",d)} \
- task-opie-games task-opie-inputmethods \
- task-opie-multimedia task-opie-pim task-opie-settings \
- task-opie-styles task-opie-todayplugins task-opie-wlan"
+RDEPENDS_${PN} = "packagegroup-opie-applets packagegroup-opie-apps packagegroup-opie-base \
+ packagegroup-opie-base-applets packagegroup-opie-base-apps \
+ packagegroup-opie-base-decorations packagegroup-opie-base-inputmethods \
+ packagegroup-opie-base-pim packagegroup-opie-base-settings \
+ packagegroup-opie-base-styles \
+ ${@base_contains("COMBINED_FEATURES", "bluetooth", "packagegroup-opie-bluetooth", "",d)} \
+ packagegroup-opie-datebookplugins packagegroup-opie-decorations \
+ packagegroup-opie-extra-apps packagegroup-opie-extra-settings \
+ packagegroup-opie-extra-styles packagegroup-opie-extra-games \
+ ${@base_contains("COMBINED_FEATURES", "irda", "packagegroup-opie-irda", "",d)} \
+ packagegroup-opie-games packagegroup-opie-inputmethods \
+ packagegroup-opie-multimedia packagegroup-opie-pim packagegroup-opie-settings \
+ packagegroup-opie-styles packagegroup-opie-todayplugins packagegroup-opie-wlan"
inherit meta
diff --git a/recipes-opie/meta/meta-toolchain-opie.bb b/recipes-opie/meta/meta-toolchain-opie.bb
index 3238b37..c35fc80 100644
--- a/recipes-opie/meta/meta-toolchain-opie.bb
+++ b/recipes-opie/meta/meta-toolchain-opie.bb
@@ -1,6 +1,6 @@
PR = "r3"
-TOOLCHAIN_HOST_TASK = "task-opie-toolchain-host-nativesdk task-cross-canadian-${TRANSLATED_TARGET_ARCH}"
-TOOLCHAIN_TARGET_TASK = "task-opie-toolchain-target"
+TOOLCHAIN_HOST_TASK = "packagegroup-opie-toolchain-host-nativesdk packagegroup-cross-canadian-${TRANSLATED_TARGET_ARCH}"
+TOOLCHAIN_TARGET_TASK = "packagegroup-opie-toolchain-target"
TOOLCHAIN_OUTPUTNAME = "${SDK_NAME}-toolchain-opie-${DISTRO_VERSION}"
require recipes-core/meta/meta-toolchain.bb