aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2012-02-28 11:52:06 -0800
committerPaul Eggleton <paul.eggleton@linux.intel.com>2012-02-28 23:28:41 +0000
commit09d7cd5f7302593a832b72645dcdd8a1bc94cd3b (patch)
tree5781df45fb472c02b2683b0cbbb4c469e9dba084 /recipes-qtopia
parentb951fa84520296ea78e9f83dc4e76d0b81f18ec4 (diff)
downloadmeta-opie-09d7cd5f7302593a832b72645dcdd8a1bc94cd3b.tar.gz
meta-opie: Fix quoting errors found by latest bitbake
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes-qtopia')
-rw-r--r--recipes-qtopia/qpegps/qpegps.inc2
-rw-r--r--recipes-qtopia/scummvm/scummvm_1.1.1.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-qtopia/qpegps/qpegps.inc b/recipes-qtopia/qpegps/qpegps.inc
index 8292915..6dd0767 100644
--- a/recipes-qtopia/qpegps/qpegps.inc
+++ b/recipes-qtopia/qpegps/qpegps.inc
@@ -18,7 +18,7 @@ inherit palmtop
QMAKE_PROFILES = "qpegps.pro"
EXTRA_QMAKEVARS_POST = "LIBS=-lqpe LIBS+=-lgps"
OE_QMAKE_CFLAGS += " -DQWS "
-OE_QMAKE_LIBS_QT = ${QT_LIBRARY}
+OE_QMAKE_LIBS_QT = "${QT_LIBRARY}"
do_install() {
install -d ${D}${palmtopdir}/bin \
diff --git a/recipes-qtopia/scummvm/scummvm_1.1.1.bb b/recipes-qtopia/scummvm/scummvm_1.1.1.bb
index 90fc136..fba22d5 100644
--- a/recipes-qtopia/scummvm/scummvm_1.1.1.bb
+++ b/recipes-qtopia/scummvm/scummvm_1.1.1.bb
@@ -15,7 +15,7 @@ SRC_URI_OVERRIDES_PACKAGE_ARCH = "1"
# Make this a plugin enabled build. Bigger binary, less memory usage. Makes more games run on lower end platforms.
# These plugins are not normal Linux shared libs so will fall foul of the sanity checker.
-INSANE_SKIP_${PN} = True
+INSANE_SKIP_${PN} = "1"
EXTRA_OECONF += " --enable-plugins --default-dynamic "
# Workaround, because some env variables aren't recognised correctly