aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/meta/meta-opie.bb
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2012-09-05 09:39:42 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2012-09-09 16:24:39 +0100
commit33fa4b551d08387932eb6d5797afc9e2436ceba1 (patch)
tree129841b09656c7f6de466e02787efda24821dbb7 /recipes-opie/meta/meta-opie.bb
parent13c5fb7dbbd208b8ce748b1c02ee380d31b1e2df (diff)
downloadmeta-opie-33fa4b551d08387932eb6d5797afc9e2436ceba1.tar.gz
Rename task -> packagegroup
This matches the new naming scheme in OE-Core. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-opie/meta/meta-opie.bb')
-rw-r--r--recipes-opie/meta/meta-opie.bb26
1 files changed, 13 insertions, 13 deletions
diff --git a/recipes-opie/meta/meta-opie.bb b/recipes-opie/meta/meta-opie.bb
index 1584765..d76fcee 100644
--- a/recipes-opie/meta/meta-opie.bb
+++ b/recipes-opie/meta/meta-opie.bb
@@ -3,18 +3,18 @@ SECTION = "opie/base"
PR = "r35"
LICENSE = "MIT"
-RDEPENDS_${PN} = "task-opie-applets task-opie-apps task-opie-base \
- task-opie-base-applets task-opie-base-apps \
- task-opie-base-decorations task-opie-base-inputmethods \
- task-opie-base-pim task-opie-base-settings \
- task-opie-base-styles \
- ${@base_contains("COMBINED_FEATURES", "bluetooth", "task-opie-bluetooth", "",d)} \
- task-opie-datebookplugins task-opie-decorations \
- task-opie-extra-apps task-opie-extra-settings \
- task-opie-extra-styles task-opie-extra-games \
- ${@base_contains("COMBINED_FEATURES", "irda", "task-opie-irda", "",d)} \
- task-opie-games task-opie-inputmethods \
- task-opie-multimedia task-opie-pim task-opie-settings \
- task-opie-styles task-opie-todayplugins task-opie-wlan"
+RDEPENDS_${PN} = "packagegroup-opie-applets packagegroup-opie-apps packagegroup-opie-base \
+ packagegroup-opie-base-applets packagegroup-opie-base-apps \
+ packagegroup-opie-base-decorations packagegroup-opie-base-inputmethods \
+ packagegroup-opie-base-pim packagegroup-opie-base-settings \
+ packagegroup-opie-base-styles \
+ ${@base_contains("COMBINED_FEATURES", "bluetooth", "packagegroup-opie-bluetooth", "",d)} \
+ packagegroup-opie-datebookplugins packagegroup-opie-decorations \
+ packagegroup-opie-extra-apps packagegroup-opie-extra-settings \
+ packagegroup-opie-extra-styles packagegroup-opie-extra-games \
+ ${@base_contains("COMBINED_FEATURES", "irda", "packagegroup-opie-irda", "",d)} \
+ packagegroup-opie-games packagegroup-opie-inputmethods \
+ packagegroup-opie-multimedia packagegroup-opie-pim packagegroup-opie-settings \
+ packagegroup-opie-styles packagegroup-opie-todayplugins packagegroup-opie-wlan"
inherit meta