aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/images/opie-image.bb
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2012-09-05 09:39:42 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2012-09-09 16:24:39 +0100
commit33fa4b551d08387932eb6d5797afc9e2436ceba1 (patch)
tree129841b09656c7f6de466e02787efda24821dbb7 /recipes-opie/images/opie-image.bb
parent13c5fb7dbbd208b8ce748b1c02ee380d31b1e2df (diff)
downloadmeta-opie-33fa4b551d08387932eb6d5797afc9e2436ceba1.tar.gz
Rename task -> packagegroup
This matches the new naming scheme in OE-Core. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-opie/images/opie-image.bb')
-rw-r--r--recipes-opie/images/opie-image.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/recipes-opie/images/opie-image.bb b/recipes-opie/images/opie-image.bb
index f39b108..c73b6fa 100644
--- a/recipes-opie/images/opie-image.bb
+++ b/recipes-opie/images/opie-image.bb
@@ -2,19 +2,19 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3
IMAGE_LINGUAS = ""
-DEPENDS = "task-base task-opie"
+DEPENDS = "packagegroup-base packagegroup-opie"
IMAGE_FEATURES = "ssh-server-dropbear"
ANGSTROM_EXTRA_INSTALL ?= ""
-IMAGE_INSTALL = "task-core-boot task-base ${ROOTFS_PKGMANAGE} \
- task-opie-base task-opie-base-applets \
- task-opie-base-inputmethods task-opie-base-apps \
- task-opie-base-settings task-opie-base-decorations \
- task-opie-base-styles task-opie-base-pim \
- task-opie-extra-settings \
- ${@base_contains("COMBINED_FEATURES", "bluetooth", "task-opie-bluetooth", "",d)} \
- ${@base_contains("COMBINED_FEATURES", "irda", "task-opie-irda", "",d)} \
+IMAGE_INSTALL = "packagegroup-core-boot packagegroup-base ${ROOTFS_PKGMANAGE} \
+ packagegroup-opie-base packagegroup-opie-base-applets \
+ packagegroup-opie-base-inputmethods packagegroup-opie-base-apps \
+ packagegroup-opie-base-settings packagegroup-opie-base-decorations \
+ packagegroup-opie-base-styles packagegroup-opie-base-pim \
+ packagegroup-opie-extra-settings \
+ ${@base_contains("COMBINED_FEATURES", "bluetooth", "packagegroup-opie-bluetooth", "",d)} \
+ ${@base_contains("COMBINED_FEATURES", "irda", "packagegroup-opie-irda", "",d)} \
${ANGSTROM_EXTRA_INSTALL} "
inherit core-image