aboutsummaryrefslogtreecommitdiffstats
path: root/meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb')
-rw-r--r--meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb b/meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb
index 79ff6e2b00..38fac65d5e 100644
--- a/meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb
+++ b/meta-multimedia/recipes-connectivity/rygel/rygel_0.28.2.bb
@@ -48,12 +48,12 @@ PACKAGES_DYNAMIC = "${PN}-plugin-*"
python populate_packages_prepend () {
rygel_libdir = d.expand('${libdir}/rygel-${LIBV}')
- postinst = d.getVar('plugin_postinst', True)
+ postinst = d.getVar('plugin_postinst')
pkgs = []
pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), 'librygel-(.*)\.so$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), '(.*)\.plugin$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
- metapkg = d.getVar('PN', True) + '-meta'
+ metapkg = d.getVar('PN') + '-meta'
d.setVar('RDEPENDS_' + metapkg, ' '.join(pkgs))
}