aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb')
-rw-r--r--meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb b/meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb
new file mode 100644
index 0000000000..d87e289c5f
--- /dev/null
+++ b/meta-python/recipes-devtools/python3_oauth2client/python3-oauth2client_4.1.3.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "OAuth 2.0 client library"
+
+HOMEPAGE = "http://github.com/google/oauth2client/"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=038e1390e94fe637991fa5569daa62bc"
+
+inherit pypi
+
+SRC_URI[sha256sum] = "d486741e451287f69568a4d26d70d9acd73a2bbfa275746c535b4209891cccc6"
+
+RDEPENDS:${PN} += " \
+ python3-httplib2 \
+ python3-pyasn1 \
+ python3-pyasn1-modules \
+ python3-rsa \
+ python3-six \
+ "
+
+inherit setuptools3