aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-parso_0.8.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-parso_0.8.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-parso_0.8.3.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-parso_0.8.3.bb b/meta-python/recipes-devtools/python/python3-parso_0.8.3.bb
new file mode 100644
index 0000000000..e14f28ad03
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-parso_0.8.3.bb
@@ -0,0 +1,17 @@
+SUMMARY = "A Python Parser"
+HOMEPAGE = "https://github.com/davidhalter/parso"
+AUTHOR = "David Halter <davidhalter88@gmail.com>"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=cbaa2675b2424d771451332a7a69503f"
+
+PYPI_PACKAGE = "parso"
+
+SRC_URI[sha256sum] = "8c07be290bb59f03588915921e29e8a50002acaf2cdc5fa0e0114f91709fafa0"
+
+inherit setuptools3 pypi
+
+RDEPENDS:${PN} = " \
+ ${PYTHON_PN}-crypt \
+ ${PYTHON_PN}-difflib \
+ ${PYTHON_PN}-logging \
+"