aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb b/meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb
new file mode 100644
index 0000000000..f70099ab94
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-eventlet_0.36.1.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "Highly concurrent networking library"
+HOMEPAGE = "http://pypi.python.org/pypi/eventlet"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=56472ad6de4caf50e05332a34b66e778"
+
+SRC_URI[sha256sum] = "d227fe76a63d9e6a6cef53beb8ad0b2dc40a5e7737c801f4b474cfae1db07bc5"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += " \
+ python3-dnspython \
+ python3-six \
+ python3-greenlet \
+"