aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb b/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb
index d318c27c5a..3a1f102dc9 100644
--- a/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb
+++ b/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb
@@ -25,6 +25,8 @@ S = "${WORKDIR}/git"
UPSTREAM_CHECK_COMMITS = "1"
inherit setuptools3 ptest
+PIP_INSTALL_PACKAGE = "scapy"
+PYPA_WHEEL = "${PIP_INSTALL_DIST_PATH}/${PIP_INSTALL_PACKAGE}-*-*.whl"
do_install:append() {
mv ${D}${bindir}/scapy ${D}${bindir}/scapy3