aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-02-14 23:05:18 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2016-02-25 17:45:48 +0100
commit9d9a616a392deeb06bf7458902281c9bfeb7f5b6 (patch)
treedccc15079aa4f39de3266c838415202ada4a4060 /meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
parentb62ae60f869b83721757a2f5316cdc26c1030af3 (diff)
downloadmeta-openembedded-contrib-9d9a616a392deeb06bf7458902281c9bfeb7f5b6.tar.gz
Update python recipes to use the common pypi package
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-gevent_0.13.8.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-gevent_0.13.8.bb6
1 files changed, 1 insertions, 5 deletions
diff --git a/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb b/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
index 3fd3e7c536..d1c0a3cf57 100644
--- a/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
+++ b/meta-python/recipes-devtools/python/python-gevent_0.13.8.bb
@@ -2,18 +2,14 @@ SUMMARY = "A coroutine-based Python networking library"
DESCRIPTION = "gevent is a coroutine-based Python networking library that uses greenlet to provide \
a high-level synchronous API on top of the libevent event loop."
HOMEPAGE = "http://www.gevent.org"
-SECTION = "devel/python"
LICENSE = "MIT & BSD"
LIC_FILES_CHKSUM = "file://LICENSE;md5=2dbb33d00e1fd31c7041460a81ac0bd2 \
file://LICENSE.pyevent;md5=718070c63de243053e2c616268b00fdd"
DEPENDS += "python-greenlet libevent"
RDEPENDS_${PN} += "python-greenlet python-mime python-pprint python-re"
-SRC_URI = "http://pypi.python.org/packages/source/g/gevent/gevent-${PV}.tar.gz"
SRC_URI[md5sum] = "ca9dcaa7880762d8ebbc266b11252960"
SRC_URI[sha256sum] = "54b8d26300ce408c0916a3e63ef6cd3e6aca76230833558deb7de15196ed955e"
-S = "${WORKDIR}/gevent-${PV}"
-
-inherit setuptools
+inherit pypi setuptools