aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-08-14 10:18:47 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2017-08-28 11:04:12 +0200
commit98a98604f916adc3d8795452c6b64e657f4b8117 (patch)
tree7473f61767d1b7e35dc427b571cc9717452bda78 /meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
parent4e338ffdb9e7f60a774ed4a2336deac19fb83d01 (diff)
downloadmeta-openembedded-contrib-98a98604f916adc3d8795452c6b64e657f4b8117.tar.gz
python-pyro4: update to version 4.61
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
new file mode 100644
index 0000000000..bda2dc7525
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.61.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "34b25f257db2318072d1683c4a4f1ba2"
+SRC_URI[sha256sum] = "c465cb2ea2a90b887988d4249de8c0566bdfb16101fdc570e07e598a92e94d1e"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "