aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:53:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:28 +0200
commit289217bbc3c5c53f486ab5615a6d6196e3c12cf2 (patch)
treef9551306e700a0ba0218177f3ec417f76d1f5759 /meta-gnome
parentf2bec07b87b3f1118aa1d1f194d230920f1afe01 (diff)
downloadmeta-openembedded-contrib-289217bbc3c5c53f486ab5615a6d6196e3c12cf2.tar.gz
meta-oe: fix indentation
* remove tabs which sneaked in since last cleanup * meta-oe layers are using consistent indentation with 4 spaces, see http://www.openembedded.org/wiki/Styleguide Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-gnome')
-rw-r--r--meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb4
-rw-r--r--meta-gnome/recipes-gnome/dconf/dconf_0.18.0.bb10
-rw-r--r--meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb7
-rw-r--r--meta-gnome/recipes-gnome/libart-lgpl/libart-lgpl_2.3.21.bb2
4 files changed, 12 insertions, 11 deletions
diff --git a/meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb b/meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb
index 2621d15407..8a21112dd7 100644
--- a/meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb
+++ b/meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb
@@ -17,8 +17,8 @@ inherit distro_features_check
ANY_OF_DISTRO_FEATURES = "${GTK2DISTROFEATURES}"
do_install() {
- install -d ${D}${bindir}
- install -m 0755 torturer ${D}${bindir}
+ install -d ${D}${bindir}
+ install -m 0755 torturer ${D}${bindir}
}
# http://errors.yoctoproject.org/Errors/Details/35132/
diff --git a/meta-gnome/recipes-gnome/dconf/dconf_0.18.0.bb b/meta-gnome/recipes-gnome/dconf/dconf_0.18.0.bb
index c3fae1db6c..1e826cd1c3 100644
--- a/meta-gnome/recipes-gnome/dconf/dconf_0.18.0.bb
+++ b/meta-gnome/recipes-gnome/dconf/dconf_0.18.0.bb
@@ -18,12 +18,12 @@ EXTRA_OECONF += "--disable-man"
PACKAGES =+ "dconf-editor"
FILES_${PN} += " \
- ${datadir}/dbus-1 \
- ${libdir}/gio/modules/*.so \
+ ${datadir}/dbus-1 \
+ ${libdir}/gio/modules/*.so \
"
FILES_dconf-editor = " \
- ${bindir}/dconf-editor \
- ${datadir}/icons \
- ${datadir}/bash-completion \
+ ${bindir}/dconf-editor \
+ ${datadir}/icons \
+ ${datadir}/bash-completion \
"
FILES_${PN}-dbg += "${libdir}/gio/modules/.debug/libdconfsettings.so"
diff --git a/meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb b/meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb
index b85850e2b5..2e36063f22 100644
--- a/meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb
+++ b/meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb
@@ -10,8 +10,9 @@ SECTION = "x11/gnome"
PR = "r7"
DEPENDS = "gnome-doc-utils gconf glib-2.0 gnome-desktop gtk+ \
- pango libwnck gnome-menus cairo libgweather dbus dbus-glib \
- librsvg libcanberra"
+ pango libwnck gnome-menus cairo libgweather dbus dbus-glib \
+ librsvg libcanberra \
+"
RDEPENDS_${PN} = "python"
inherit gtk-doc gnome autotools-brokensep gettext pkgconfig gconf gobject-introspection
@@ -20,7 +21,7 @@ SRCREV = "8292bd2b8a36df7eed3c760899400790cde68590"
SRC_URI = "git://git.gnome.org/gnome-panel;branch=gnome-2-32 \
file://0001-Fix-build-with-gcc-5.patch \
file://0001-Add-gnome-doc-utils.make.patch \
- "
+"
S = "${WORKDIR}/git"
diff --git a/meta-gnome/recipes-gnome/libart-lgpl/libart-lgpl_2.3.21.bb b/meta-gnome/recipes-gnome/libart-lgpl/libart-lgpl_2.3.21.bb
index 4966ea4c7a..7b295063bc 100644
--- a/meta-gnome/recipes-gnome/libart-lgpl/libart-lgpl_2.3.21.bb
+++ b/meta-gnome/recipes-gnome/libart-lgpl/libart-lgpl_2.3.21.bb
@@ -24,5 +24,5 @@ FILES_${PN}-dev += "${bindir}/libart2-config"
S = "${WORKDIR}/libart_lgpl-${PV}"
do_configure_prepend() {
- cp ${WORKDIR}/${ART_CONFIG} ${S}/art_config.h
+ cp ${WORKDIR}/${ART_CONFIG} ${S}/art_config.h
}