aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoralperak <alperyasinak1@gmail.com>2024-04-11 14:39:31 +0300
committerKhem Raj <raj.khem@gmail.com>2024-04-11 23:32:36 -0700
commit95f914bd5e02d72d09288127625ff8a8eeab6235 (patch)
tree40b2bebd6f2ebfba305a264f574ba4e9ef23c05d
parentab62c819f3ae4364ae4201a3c7662a57e70d6bb3 (diff)
downloadmeta-openembedded-contrib-95f914bd5e02d72d09288127625ff8a8eeab6235.tar.gz
python3-flexcache: add missing runtime dependencies
Signed-off-by: alperak <alperyasinak1@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-flexcache_0.3.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flexcache_0.3.bb b/meta-python/recipes-devtools/python/python3-flexcache_0.3.bb
index 165783c9f5..1bee774022 100644
--- a/meta-python/recipes-devtools/python/python3-flexcache_0.3.bb
+++ b/meta-python/recipes-devtools/python/python3-flexcache_0.3.bb
@@ -22,4 +22,10 @@ do_install_ptest() {
cp -rf ${S}/flexcache/testsuite/* ${D}${PTEST_PATH}/testsuite/
}
-RDEPENDS:${PN} = "python3-typing-extensions"
+RDEPENDS:${PN} += " \
+ python3-compression \
+ python3-email \
+ python3-json \
+ python3-pickle \
+ python3-typing-extensions \
+"