aboutsummaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2006-04-22 11:27:28 +0000
committerHolger Hans Peter Freyther <zecke@selfish.org>2006-04-22 11:27:28 +0000
commitd9a49650fa59bf11fb4abd7120b574aa03b3fc85 (patch)
tree509edf22c35a8fc70f8b0110a24833586125c966 /bin
parent37838951f5cdfde6677c3d6085decbb3efaca6da (diff)
downloadbitbake-d9a49650fa59bf11fb4abd7120b574aa03b3fc85.tar.gz
bitbake/bin/bitbake:
This is a unstable BitBake version. Warn the users about it... or annoy them enough to switch to the stable branch.
Diffstat (limited to 'bin')
-rwxr-xr-xbin/bitbake5
1 files changed, 5 insertions, 0 deletions
diff --git a/bin/bitbake b/bin/bitbake
index e5700d3de..ac4ec164c 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -1106,4 +1106,9 @@ Default BBFILES are the .bb files in the current directory.""" )
if __name__ == "__main__":
+ print """WARNING, WARNING, WARNING
+This is a Bitbake from the Unstable/Development Branch.
+You might want to use the bitbake-1.4 stable branch (if you are not a BitBake developer or tester). I'm going to sleep 5 seconds now to make sure you see that."""
+ import time
+ time.sleep(5)
main()